Some users are unable to send emails from Jira

Incident Report for Jira Work Management

Monitoring

We were experiencing issues due to timeouts when refreshing OAuth tokens from Microsoft. This affected authentication for some users.

After scaling our internal services, we have observed a reduction in timeout errors with reliability metrics returning to normal.

We apologize for any inconvenience this may have caused.
Posted Nov 15, 2025 - 21:36 UTC

Update

We are currently experiencing issues due to timeouts when refreshing OAuth tokens from Microsoft. This has impacted authentication for some users.
In the last 30 minutes, we have observed a reduction in timeout errors and signs of recovery.
We apologize for any inconvenience this may have caused and appreciate your patience as we work towards a full resolution. We will continue to keep you updated on our progress.
Posted Nov 15, 2025 - 21:36 UTC

Identified

We are currently experiencing issues due to timeouts when refreshing OAuth tokens from Microsoft. This has impacted authentication for some users.
In the last 30 minutes, we have observed a reduction in timeout errors and signs of recovery.
We apologize for any inconvenience this may have caused and appreciate your patience as we work towards a full resolution. We will continue to keep you updated on our progress.
Posted Nov 15, 2025 - 16:29 UTC
This incident affects: Viewing content, Create and edit, Authentication and User Management, Search, Notifications, Administration, Marketplace, Mobile, Purchasing & Licensing, Signup, and Automation for Jira.