Users are experiencing reCaptcha errors while signing up
Incident Report for Jira Work Management
Resolved
This issue has been resolved.
Posted Sep 12, 2024 - 03:28 UTC
Monitoring
We have identified the root cause and the issue appears to be resolved.
Posted Sep 12, 2024 - 02:40 UTC
Investigating
Users attempting to sign up are encountering reCaptcha errors that are preventing a successful signup.
Posted Sep 12, 2024 - 02:08 UTC
This incident affected: Signup.